Switch to full style
Antwort erstellen

Setup Microbeast plus Attitude Mode Problem?

05.04.2015 00:10:11

Hallo allerseits,

Beim Setup meines Microbeast plus mit Attitude Mode habe ich folgendes Problem:

Wenn ich den Attitude Mode einschalte, geht alles so, wie es soll. Schalte ich aber dann zurück und gebe Pitch, stellt nur das Nickservo normal, die beiden Rollservos bewegen sich nur sehr langsam, so das bei Vollpitch positiv Nick nach vorn, bei negativem Pitch Nick nach hinten gesteuert wird.

Das endet erst, wenn von "rote Status LED/A" blinkt, was ja das Zeichen für ausgeschalteten Attitude Mode ist, die Status LED zurück auf Blau wechselt. Ab da läuft alles wieder normal...

Ich habe irgendwie keine Lust, meinen flammneuen Logo 690 nach der erfolgreichen Rettung beim zurück schalten in den Acker zu stopfen...

Ist das Verhalten auf der Werkbank normal? Hatte das schon mal wer? Was hab ich falsch gemacht? Bin eigentlich eine alter Beastler und dachte, ich kann das Ding?

Hat da wer eine Idee? Ich hab keine...

Vorab Danke!

Mattes



Bei Versagen des Helis Pilot einsenden!

Re: Setup Microbeast plus Attitude Mode Problem?

07.04.2015 19:12:16

Hallo Sofapilot,

ich fliege ebenfalls das MB Plus mit Alt.contr. Wenn ich die im Stand zuschalte stellt sich die Taumelscheibe schief.

Was wichtig ist:
Im Heading Hold Modus soll sich die TS bei Bewegung des Heli leicht und nur kurz gegen die Drehrichtung neigen, schaltest Du um auf Alt.contr. soll sich die TS richtung waagerecht stellen und so bleiben bis Du den Heli wieder einigermassen gerade hältst.

Du kippst also den Heli zur Kontrolle mal in jede Richtung und bei HH geht die TS kurz dagegen um dann wieder ca 90 Grad zur H-Rotorwelle zurückzugehen.

Kippst Du ihn im Alt-control Modus soll die TS immer die Waagerechte suchen.

Initialisiere Ihn nie im Alt.conntr.!!!!!
Starte nie im Alt-Contr.Modus.

Auch in der Luft ist es normal das die Alt.contr. schonmal 20° von der Horizontalen abweicht, besonders bei Kälte.

Gruss Volo
Antwort erstellen