www.helichat.de www.brushlesstuning.de

Xelaris Servos wippen nach

Re: Xelaris Servos wippen nach

Beitrag #46 von Tyno » 28.09.2014 07:02:04

Dass das Rondo defekt ist, wäre am unwahrscheinlichsten.
Tyno

 
Beiträge: 206
Registriert: 14.4.2012
Danke gegeben: 106
Danke bekommen: 8

Re: Xelaris Servos wippen nach

Beitrag #47 von dive26 » 30.12.2014 12:09:10

Und was war es nun? Rondo oder doch was anderes?
Liebe Grüße
Roland

ALIEN 600-V2 | CORE 700 | SOXOS 800 | FrSky Taranis | Sikorsky MH-60 Jayhawk
http://whitecube.bonit.at | http://www.myhelishop.at | http://www.mfc-wienerneustadt.at
dive26
Benutzeravatar

 
Beiträge: 341
Alter: 45
Registriert: 6.6.2012
Wohnort: Wiener Neustadt
Danke gegeben: 42
Danke bekommen: 14

Re: Xelaris Servos wippen nach

Beitrag #48 von fetzi » 30.12.2014 12:31:31

Oh sorry vergessen zu schreiben, das Rondo war es nicht. War leider ein Nickservo Defekt, ist irgendwann mitten in Rückenlage ausgefallen beim Pitchen und danach dann leider Crash :cry: (War aber nicht viel defekt, hohes Gras)
Wengstens wusste ich danach woran es lag und seit ich jetzt alle Servos an der Taumelscheibe durch Savöx ersetzt habe fliegt er wieder super, allerdings mittlerweile mit Graupner gr18 FBL :mrgreen:

PS: einen Graupner 100A Regler S3030 inkl Telemetrie Hat er auch noch spendiert bekommen :)

Gruß sascha
Helis
-Alien 600 12S Umbau, Stabi GR18
-Revolution 550, Stabi GR18
-Blade 300x, 4s Umbau, Stabi GR18
-Thunder Tiger e360, Stabi GR18
-130x Graupner Umbau, Stabi GR18

Sender
-Graupner MZ 24
-Spektrum Dx6i
fetzi
Benutzeravatar

 
Beiträge: 241
Alter: 37
Registriert: 3.2.2014
Wohnort: Gießen
Danke gegeben: 26
Danke bekommen: 8

Vorherige


RSS-Feed

Zurück zu Heli-Professional

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron