microhelis.de www.kontronik.com

Motor läuft nicht an

Re: Motor läuft nicht an

Beitragvon Sinsui am 19.08.2008 21:06:11

Die Kabel werden richtig warm. Ist das gut oder schlecht?
Beste Grüße

Stephan

Funke: FX 18
Piccolo V2
Hurri 550 im Aufbau
Sinsui

 
Beiträge: 133
Registriert: 3.11.2007
Wohnort: Oberfranken

Re: Motor läuft nicht an

Beitragvon Hub Flo am 19.08.2008 21:12:26

Das ist schlecht!
Ich denke da stimmt was mit dem Regler nicht! Wenn der Motor nicht läuft ist auch keine Stromabnahme da, so das weder Kabel noch Regler warm werden.
Das sieht schlecht aus für deinen Regler!


Gruß der Hub Flo
- Hurricane 550 CF Pro, Gaui 1100KV Motor, Gaui 75A ESC, 3xDX821, GY401+S9254, CNC Stabilizer+ Elevator+Ailero Arms+TS-Führung, AR6200, Kool Flight Systems Ultimate BEC 5V
- Esky Lama 4 mit eigenem Alu- Tuning Umbaubericht:https://rc-heli-fan.org/viewtopic.php?t=40796
- Spitfire
- Spektrum DX6i DSM2 2,4Ghz
- Simprop Intelli Bi Power mit Simprop LiPo Control
- Sim Heli-X und Phoenix
Hub Flo
Benutzeravatar

 
Beiträge: 155
Alter: 32
Registriert: 19.11.2007

Re: Motor läuft nicht an

Beitragvon worldofmaya am 20.08.2008 18:47:30

Wo werden die Kabel warm?
Logo 500 3D / VStabi / BLS451 / BLS251 / Jazz80 / OBL43-11 / Maniac 553
Hurricane 550 / Maniac 503
Schlüter Heli Star
Futaba 9z
worldofmaya
Benutzeravatar

 
Beiträge: 2896
Alter: 29
Registriert: 6.6.2007
Wohnort: Graz *

Re: Motor läuft nicht an

Beitragvon Sinsui am 20.08.2008 19:42:15

Hab gerade noch mal getestet. Naja, eigentl werden die Kabel nicht warm.
Was mich jetzt total nervt: mal läuft der Motor an, mal läuft er nicht. von 10 mal einschalten, klappt es 2mal.
habe alle Kabel durch probiert, keine Besserung.
Ich bekomm noch die Krise.
Selbst wenn er irgendwann laufen sollte, hab dann doch ein ungutes Gefühl, wenn ich den Hurri in die Luft schicke.

Und was ich jetzt gemerkt hab, wenn der Motor läuft: der wird ja heißt, der Hammer. Sogar die Motorplatte wird verdammt heiß.
Beste Grüße

Stephan

Funke: FX 18
Piccolo V2
Hurri 550 im Aufbau
Sinsui

 
Beiträge: 133
Registriert: 3.11.2007
Wohnort: Oberfranken

Re: Motor läuft nicht an

Beitragvon Bayernheli01 am 20.08.2008 19:46:59

Hi Stephan

ich glaub du hast da irgendwo zwischen Motor und Regler nen fetten Kurzen drin - schau dir bitte nochmal alles genau an und vor allem die Isolierungen zwischen Motor und Regler - evtl is da irgendwo der Hase im Pfeffer.

Nicht das dir das gleiche passiert wie mir

viewtopic.php?f=151&t=45911&hilit=+abgebrannt

denn wenn du sagst das die Motorenplatte heiß wird, dann is irgendwo da evtl auch ein Kurzer
Gruß
Carsten

unsere ganze Flotte und Projekte Update 29.07.08
Liest du nur oder supportest du auch? --> Forumsupport <--
Bayernheli01
Benutzeravatar
TEAM-RHF
support
 
Beiträge: 7701
Alter: 27
Registriert: 22.7.2005
Wohnort: 86989 Steingaden Deutschland

Re: Motor läuft nicht an

Beitragvon tracer am 20.08.2008 19:50:13

Sinsui hat geschrieben:habe alle Kabel durch probiert, keine Besserung.

Manchmal kann man sich nur ärgern, Zeit mit solchen Beiträgen zu verplempern, wenn sie eh nicht gelesen werden. :(
Joker 2 :: FASST :: GY611
... und viel Kleinkram.

mfg,
Micha
tracer
Benutzeravatar
Operator
Operator
 
Beiträge: 41766
Alter: 38
Registriert: 18.8.2004
Wohnort: Hamburg

Re: Motor läuft nicht an

Beitragvon locke am 20.08.2008 21:00:09

dmkoe hat geschrieben:Hallo ? Drehstrom !!!! Drei Phasen, je um 120° phasenverschoben !


(Klugscheißmodus an)

Als Drehstrom bezeichnet man 3 um 120° phasenverschobene WECHSELSTRÖME !!!

Unsere heißgeliebten BL-Motoren würden sich in Rauch auflösen wenn wir sie tatsächlich mit
Drehstrom antreiben würden.
BL-Motoren sind sogenannte "sensorlos gesteuerte Synchronmaschinen" deren Spulenstränge durch eine
Transistor Brückenschaltung elektronisch kommutiert ( Timing!!) = gesteuert werden.
Das ist nur so eine Art "Drehstromregelung", hat aber mit Drehstrom rein gar nichts zu tun, denn die
Akkus liefern nur GLEICHSTROM und der fließt ( eigentlich auch der völlig falsche Begriff !! ) halt nur
in eine Richtung, vom plus zum Minuspol.
Also kein Wechsel und schon mal gar kein Drehstrom !!

( Klugscheißmodus aus )
Gruß Holger

3DX500 mit LEX Stretchkit/Strecker+Jazz80/3×S3150/Gy401+S9254/FP4S4350
Trex600 Strecker330.30/Jazz55/3×S3152/Gy401+S9254/2FP4S4350
Lama5 fürn Regen+AFPD zum üben
MX16 und DMFV
locke
Benutzeravatar

support
 
Beiträge: 125
Alter: 40
Registriert: 3.7.2008
Wohnort: München

Re: Motor läuft nicht an

Beitragvon ER Corvulus am 20.08.2008 21:07:41

*Selberklug*
aber der Regler/Steller stellt & schaltet die gleichspannung vom Akku so geschickt, dass sie dem Motor wie drehstrom vorkommt.. ;)- nur eben nicht mit fester (gar Netz-)frequenz, sondern eben so, wie der Motor gerade verträgt/braucht - (wie richtig bemerkt) synchron zur Drehzahl :drunken:

grüsse Wolfgang
Bin in Uuurlaub, PNs / Mails zwecklos :!:
Was Align klebt, braucht der Mensch nicht trennen ...soviel SIG muss sein ;)
ER Corvulus
Benutzeravatar
TEAM-RHF
m-support
 
Beiträge: 13982
Alter: 47
Registriert: 14.4.2005
Wohnort: kurz über Augsburg

Re: Motor läuft nicht an

Beitragvon locke am 20.08.2008 21:13:41

ER Corvulus hat geschrieben:*Selberklug*
aber der Regler/Steller stellt & schaltet die gleichspannung vom Akku so geschickt, dass sie dem Motor wie drehstrom vorkommt.. ;)- nur eben nicht mit fester (gar Netz-)frequenz, sondern eben so, wie der Motor gerade verträgt/braucht - (wie richtig bemerkt) synchron zur Drehzahl :drunken:

grüsse Wolfgang


Ein Wissender :D
Bin ich zu pingelig ? :oops:
Gruß Holger

3DX500 mit LEX Stretchkit/Strecker+Jazz80/3×S3150/Gy401+S9254/FP4S4350
Trex600 Strecker330.30/Jazz55/3×S3152/Gy401+S9254/2FP4S4350
Lama5 fürn Regen+AFPD zum üben
MX16 und DMFV
locke
Benutzeravatar

support
 
Beiträge: 125
Alter: 40
Registriert: 3.7.2008
Wohnort: München

Re: Motor läuft nicht an

Beitragvon ER Corvulus am 21.08.2008 04:36:35

locke hat geschrieben:Bin ich zu pingelig ? :oops:

Ach was. hast halt nur etwas nebendran gelegen ;)
Schaust mal hier http://www.aerodesign.de/peter/2001/LRK ... ehfeld.gif was beim BL-steller hinten raus kommt. Ist übrigens ne schöne Theorie-Seite http://www.aerodesign.de/peter/2001/LRK350/index.html oder http://www.powercroco.de/

(habe früher, bevors China gab, viel selber gebaut/gedreht/gewickelt... heute nur noch Spezial-Anwendungen .. :roll:)

Grüsse wolfgang
Bin in Uuurlaub, PNs / Mails zwecklos :!:
Was Align klebt, braucht der Mensch nicht trennen ...soviel SIG muss sein ;)
ER Corvulus
Benutzeravatar
TEAM-RHF
m-support
 
Beiträge: 13982
Alter: 47
Registriert: 14.4.2005
Wohnort: kurz über Augsburg

Re: Motor läuft nicht an

Beitragvon locke am 21.08.2008 07:57:52

ER Corvulus hat geschrieben:
locke hat geschrieben:Bin ich zu pingelig ? :oops:

Ach was. hast halt nur etwas nebendran gelegen ;)
Schaust mal hier http://www.aerodesign.de/peter/2001/LRK ... ehfeld.gif was beim BL-steller hinten raus kommt. Ist übrigens ne schöne Theorie-Seite http://www.aerodesign.de/peter/2001/LRK350/index.html oder http://www.powercroco.de/

(habe früher, bevors China gab, viel selber gebaut/gedreht/gewickelt... heute nur noch Spezial-Anwendungen .. :roll:)

Grüsse wolfgang


Hast ja Recht... :mrgreen:
Und ich bin doch zu pingelig :roll::)

Danke für die Links, sehr interessant und werd ich mir bei Gelegenheit mal ausführlich zu Gemüte führen.
Bist Du das auf dem Photo mit den Flächen ?

lg
Holger
Gruß Holger

3DX500 mit LEX Stretchkit/Strecker+Jazz80/3×S3150/Gy401+S9254/FP4S4350
Trex600 Strecker330.30/Jazz55/3×S3152/Gy401+S9254/2FP4S4350
Lama5 fürn Regen+AFPD zum üben
MX16 und DMFV
locke
Benutzeravatar

support
 
Beiträge: 125
Alter: 40
Registriert: 3.7.2008
Wohnort: München

Re: Motor läuft nicht an

Beitragvon locke am 21.08.2008 07:59:22

locke hat geschrieben:Bist Du das auf dem Photo mit den Flächen ?

lg
Holger


wer lesen kann ist klar im Vorteil... :oops:
Gruß Holger

3DX500 mit LEX Stretchkit/Strecker+Jazz80/3×S3150/Gy401+S9254/FP4S4350
Trex600 Strecker330.30/Jazz55/3×S3152/Gy401+S9254/2FP4S4350
Lama5 fürn Regen+AFPD zum üben
MX16 und DMFV
locke
Benutzeravatar

support
 
Beiträge: 125
Alter: 40
Registriert: 3.7.2008
Wohnort: München

Vorherige


Zurück zu Hurricane 550



Wer ist online?

Mitglieder in diesem Forum: Alexa [Bot] und 0 Gäste


Willst Du RHF supporten?
Mit jedem Click auf ein Werbebanner unterstützt Du auch das Forum!