Seite 1 von 8

Testbericht: LiFePo4 im Hurricane 550

BeitragVerfasst: 13.04.2008 21:55:38
von -andi-
Hallo Leute!

Nachdem ich seid kurzem einen "kleinen" Wirbelwind mein eigen nenne stellt sich die Frage nach den zu verwendenden Energiespendern.

Da die LiPo Technologie zwar unbestritten die Königsklasse unter den Akkus ist, aber doch mit einigen Nachteilen zu kämpfen hat hab ich mich entschieden mal LiFePo4 zu testen.

Der Entscheidung folgte eine PN an Crizz der mir dann schnell das Objekt der Begierde zusandte:

Ein flaches Pack 4S1P
Eine Pyramide 3S1P

von First Connect.

Das Gewicht liegt für das 4S Pack bei 319g und 244g für das 3S Pack. (Die Angaben beziehen sich auf das fertige Pack incl. Schrumpfschlauch, Kabel, Stecker…)

Das Gesamtgewicht der beiden Packs beläuft sich auf 565g (363 rechnerisch aber das hab ich gemessen – spricht nicht für die Qualität der Wage..)


Was mir an den Packs aufgefallen ist:

* Sie sind sehr solide und robust verarbeitet – laut Crizz sogar zusätzlich mechanisch verstärkt.
* Die Hochstrom und Balancerkabel sind ausreichend lang
* Die Hochstromkabel sind sehr flexibel und besitzen Kupferlitzen. Der Querschnitt beträgt 2,5 qmm
* Die Kabel passen perfekt für 4mm Goldkontaktstecker
* Balancerkabel haben einen EHR Anschluss (Kokam, SLS, Robbe, Graupner)
* Laut FirstConnect sind die Zellen untereinander 3Punkt verschweißt
* Sie sind schwarz



Spezifikation der Packs:

* Nennkapazität: 2300 mAh
* Nennspannung: 3,3 V Pro Zelle – 13,2V für 4S, 9,9Vfür das 3S Pack – In Summe 23,1V
* Entladerate [s]46A[/s] 60A, Burst bis 120A ([s]20C[/s] 26C/52C)
* Entladeschlussspannung: 2,0V
* Ladestrom: 10A (~ 4C)
* Ladeschlussspannung: 3,6V
* Eigensicher, sehr tollerant gegen Tiefentladung / Überladung


Maße der Packs (laut Hersteller:):

Länge x Höhe x Breite [mm]

3S: 75x51x54
4S: 140x54x27


Als ich selber nachgemessen habe kam ich auch fast die gleichen Maße. Außer bei der Länge:

3S: 66,5 mm
4S: 133 mm

Der Unterschied resultiert IMHO daraus, das FirstConnect ein wenig mehr angibt, um noch Platz für die Kabel zu haben. Ich habe die reinen Zellen vermessen. Der ganze Pack ist ca. um 2-3 mm in der Mitte länger – da ist das Hochstromkabel angelötet.



So viel zur Theorie – nun die Praxis:

Voller Freude hab ich die Packs ausgepackt, die Buchsen angelötet und ab zum ersten laden an mein Hyperion EOS0610i DUO (ca. 200€ sehr zu empfehlen)

Der Lader hat 2 Ausgänge und eine Gesamtleistung von 360W – die in 10% Schritten auf die Ausgänge verteilt werden können. Jeder Ausgang kann bis 6S laden und besitzt dafür einen eingebauten Balancer.

Geladen habe ich die erste Ladung mit 2,3A (1C) Ladestrom, jedes Pack auf einen Ausgang. Während des Ladens hab ich die Zellspannungen im Auge behalten (zudem hab ich sie vor dem Laden gemessen):

Im Auslieferungszustand lagen alle Zellen zwischen 3,3 – 3,4V. Während des Ladens hatten die Zellen nach kurzer Zeit so um die 3,35V – der Balancer machte Urlaub. Solange bis ca. 1000mAh eingeladen waren. Die Zellspannung erreichte die 3,45V.

Jetzt gab es die ersten Probleme!

Einige Zellen ließen sich nicht über 3,45V laden! Der Balancer hat den Ladestrom verbraten, der Lader den Ladestrom auf ca. 0,5A reduziert. Das Pack (in meinem Fall das 4S Pack) wurde einfach nicht voll. Der 3S hat bis zum Ende geladen, allerdings auch mit exzessiven Balancereinsatz gegen Ende.

Einer Verzweiflung nahe schrieb ich Crizz ne PN – die Antwort erhielt ich binnen weniger Minuten:

LiFePo4 brauchen ca. 10 Zyklen bis sie die volle Leistung erreichen.

Also hab ich mal versucht die Packs zu entladen. Leider hat mein Lader keine Entladefunktion. Also hab ich die beiden Packs als Stromversorgung für meinen Lader verwendet und damit die Akkus meiner USV geladen. (zuvor den Stecker gezogen und den PC ca. 5 min laufen gelassen)


Während des Entladens hab ich mit meinem Multimeter die Zellspannungen überprüft. Der 24V Akku wurde mit 4,5A geladen (Herstellermaximum) Ich schätze den Entladestrom der LiFePo4 auf ~ 5A.

Binnen einer Minute hatten alle Zellen exakt die selbe Spannung! (zuvor hatte der 4S pack einen Unterschied von über 0,2V!!!) Die Spannung pro Zelle lag nun bei 3,36V – von da viel sie langsam bis auf 3V. Ab da ging es extrem schnell abwärts. Es dauerte keine Minute bis eine Zelle die 2,5V, die ich mir als Entladelimit gesetzt hatte, erreicht hatte. Also Pack vom Lader getrennt und nachgemessen:

Interessante Nebenbemerkung: Der Lader hatte zu dem Zeitpunkt 1981mAh in meinem Akku geladen! (Wirkungsgrad des Laders!)

Die Spannung der schlechtesten Zelle im Pack (7S ich betrachte beide als ein Pack) betrug 2,56V – die der höchsten 3,08V ! viel Unterschied….

Ich war enttäuscht!

Also die Packs an den Lader – Einstellungen wie zuvor. Nur hab ich die Packs diesmal im DUO Mode geladen – d.h. der Lader behandelt die 2 wie ein Pack.

Keine 2 Minuten nach Ladestart hatten alle Zellen 2,98V und der Balancer ging in Urlaub. Ich hab da auch nur noch sporadisch auf den Lader gesehn – aber den Balancer hab ich nie arbeiten sehn. Bei 3,45 wurde es interessant – Werden sich die Zellen diesmal höher laden lassen? Tatsächlich! Bis 3,52V hat der Balancer Urlaub gemacht. Dann aber voller Einsatz! Bis 3,58V konnte ich die Zellen, die zuvor bei 3,45 schlapp gemacht hatten, laden.

Noch ein Zyklus!

Während des Entladens kein Drift – gegen Ende sehr stark – Pack neu geladen – 2818 mAh gingen rein – Die Zellspannungen hatten sich sehr schnell angeglichen – bis ~ 3,5V dann wider Drift.

Ich habe die Zellen an diesem Tag 4 mal geladen und entladen. Der Bereich, in dem die Zellen keinen Drift aufweißen wurde permanent größer!

Zusammenfassung Laden/Entladen:

* Am Anfang recht unterschiedliche Zellspannungen – ich denke die brauchen einfach 1-3 Zyklen um einigermaßen konstant zu sein.
* im Mittelteil des Ladens/Entladens kein Drift! (ca. 90% der Zeit)
* gegen Entladeschluss und Ladeschluss extrem starker Drift – verringert sich aber mit der Zahl der Zyklen
* auch wenn die Zellen unterschiedliche Spannungen haben – beim Entladen haben die sehr schnell die selbe Spannung
* bei ca. 3V ist die Zelle leer. Danach fällt die Spannung extrem schnell!
* bei cal. 3,5V ist die Zelle voll – danach driften die Zellen echt stark da vernichtet der Balancer echt viel Ladestrom! (es ist aber egal wenn die Zellen unterschiedliche Spannungen haben – beim entladen habe sie echt schnell alle die selbe Spannung!)


Leider kann ich am WE nicht dazu die Zellen im Flug zu testen! Aber wenn es fast permanent regnet, mein Vater Geburtstag hat, meine Frau einen Todesfall in der Familie hat is das nachvollziehbar denke ich!

Ich werde auch noch einen Bericht nachliefern, wie sich die Akkus bei Ladung mit 10A verhalten. Sollten da in <15 min wieder voll sein! Auch habe ich vor den Pack nicht getrennt im FePo Modus zu laden, sondern zusammen, ohne Balancer im 6S LiPo Modus! (Exaxt die selbe Ladeschlussspannung!) Dadurch bleibt ein Port am Lader frei wo ich die LiPo für den Rex laden kann!

Den Flugbericht liefer ich aber nach, sobald ich dazu komme / das Wetter passt!

Jetzt sag ich nur noch danke fürs lesen und wünsche noch eine schöne Nacht!

CU
Andi – der hofft einen kleinen Einblick in die LiFePo4 Technologie gegeben zu haben und noch einige Bilder anhängt:

BeitragVerfasst: 14.04.2008 05:47:37
von Crizz
Schöner Bericht, Andi - bin auf deine Einschätzung im Flugbetrieb gespannt. Mit 10 A solltest du erst ab dem 10.ten Zyklus an LiFePos rangehen, da - wie schon erwähnt - die Zellen sich quasi erst "einlaufen" müssen. Dann ist auch der Gap ( Spannungsunterschiede zwischen den Zellen ) kleiner.

Kleine Korrektur : die A123 ist mit 60 A Dauer belastbar ( Siehe auch www.first-products.de -> Spezifikationen ).

Und nun halt ich dir die Daumen das private Zeit und Flugwetter möglichst bald und ausdauernd zusammentreffen - auf das du den Vogel in die Luft kriegst :)

BeitragVerfasst: 14.04.2008 06:21:55
von lumi
Crizz hat geschrieben:Schöner Bericht, Andi - bin auf deine Einschätzung im Flugbetrieb gespannt. Mit 10 A solltest du erst ab dem 10.ten Zyklus an LiFePos rangehen, da - wie schon erwähnt - die Zellen sich quasi erst "einlaufen" müssen. Dann ist auch der Gap ( Spannungsunterschiede zwischen den Zellen ) kleiner.

Kleine Korrektur : die A123 ist mit 60 A Dauer belastbar ( Siehe auch www.first-products.de -> Spezifikationen ).

Und nun halt ich dir die Daumen das private Zeit und Flugwetter möglichst bald und ausdauernd zusammentreffen - auf das du den Vogel in die Luft kriegst :)


Moin,

Der Bericht ist gut, und deckt sich mit unseren Erfahrungen.

nun können Crizz und ich wieder : :thin::whdat:

.. Die Kapazität der Zellen ist schon vergleichbar, jedoch differiert die Spannungslage bei FePo's. Außerdem ist der Ladezustand bei neuen Zellen unterschiedlich. Mit einem Lipo-Balancer kann man daher mehr kaputt, als heile machen :wink:

Ich empfehle immer, vor dem ersten Gebrauch, die Einzelzellen abzugreifen und einzeln zu laden.

Wir haben zurzeit im Hurri ein 6S FePo Setup mit einem Kora 15 BL Motor. Geht super ab und erlaubt eine Flugzeit von ca. 6 Minuten. Ein Video mit einem OBL 43/7S FePo ist >> Hier << zu finden. Macht jedoch wenig Sinn, da es die Haltbarkeit des Hurri's deutlich schmälert (extr. Verschleiß des Getriebes)

Gruß Wendy

BeitragVerfasst: 14.04.2008 06:23:52
von Helmut S.
Klasse Bericht Andi. Wenn Du geflogen bist wäre es schön, wenn Du noch die Flugzeit und das Gesamtgewicht Deines Hurricanes schreiben könntest.

Viele Grüße, Helmut

BeitragVerfasst: 14.04.2008 07:39:59
von -andi-
@Wendy

Mein Balancer ist FePo geeignet. Das das Balancen schadet kann ich mir eigendlich nicht vorstellen. Die meiste Zeit is der sowieso im Urlaub. Gap gibt es onehin nur am lade/entladeschluss. So ist der Balancer die meiste Zeit nur ein Zellspannungsanzeigegerät ,-)

@Helmut

Selbsverständlich reiche ich den Flugbericht nach! Kann es ja selber kaum erwarten. Hoffe heut am Abend geht es sich aus. Gesammtgewicht poste ich dir am Abend - hatte den Dicken noch nicht auf der Wage...

cu
Andi

BeitragVerfasst: 14.04.2008 07:47:11
von lumi
Hi Andi..

habe ich mit gerechnet.. Daher vom Lipo Balancer geschrieben ;)

Gruß Wendy

BeitragVerfasst: 14.04.2008 08:00:07
von Timmey
lumi hat geschrieben:Wir haben zurzeit im Hurri ein 6S FePo Setup mit einem Kora 15 BL Motor. Geht super ab und erlaubt eine Flugzeit von ca. 6 Minuten. Ein Video mit einem OBL 43/7S FePo ist >> Hier << zu finden. Macht jedoch wenig Sinn, da es die Haltbarkeit des Hurri's deutlich schmälert (extr. Verschleiß des Getriebes)

Gruß Wendy


Immernoch mit alter Motorplatte und den Zahnrädern der ersten Generation unterwegs? :roll:

@Andi
ein Log wäre interessant. In den USA fliegen viele auch schon 8S A123 am normalen GAUI Regler. Die Spannungslage sollte wohl auch nur minimal höhe sein als bei sehr guten Lipos.

BeitragVerfasst: 14.04.2008 08:07:14
von lumi
Timmey hat geschrieben:
lumi hat geschrieben:Wir haben zurzeit im Hurri ein 6S FePo Setup mit einem Kora 15 BL Motor. Geht super ab und erlaubt eine Flugzeit von ca. 6 Minuten. Ein Video mit einem OBL 43/7S FePo ist >> Hier << zu finden. Macht jedoch wenig Sinn, da es die Haltbarkeit des Hurri's deutlich schmälert (extr. Verschleiß des Getriebes)

Gruß Wendy


Immernoch mit alter Motorplatte und den Zahnrädern der ersten Generation unterwegs? :roll:

@Andi
ein Log wäre interessant. In den USA fliegen viele auch schon 8S A123 am normalen GAUI Regler. Die Spannungslage sollte wohl auch nur minimal höhe sein als bei sehr guten Lipos.


Mit der langen Motorplatte und allen verfügbaren Upgrades, baue Dir doch einen OBL 43 drauf und versuche es selber :wink:(lass aber bitte eine Kamera mitlaufen, dass alle was davon haben)

Wendy

BeitragVerfasst: 14.04.2008 08:33:19
von -andi-
@Andi
ein Log wäre interessant. In den USA fliegen viele auch schon 8S A123 am normalen GAUI Regler. Die Spannungslage sollte wohl auch nur minimal höhe sein als bei sehr guten Lipos.


Jap! ein Log währ echt interessant. Leider hab ich keinen Logger, und auch keine "Lust" ($) welchen zu kaufen :-(

8S sind für mich uninteressant. Mein Lader kann "nur" bis 6S LiPo laden - das ist perfekt um den 7S LeFePo4 an nur einem Ladeausgang vollzumachen. So kann ich am zweiten Ausgang noch LiPos für den Rex laden :-)So kann ich dann ohne große Pausen abwechselnt mit dem Rex und dem Hurri fliegen *hoff*

cu
Andi

BeitragVerfasst: 14.04.2008 08:54:16
von Timmey
lumi hat geschrieben:
Timmey hat geschrieben:
lumi hat geschrieben:Wir haben zurzeit im Hurri ein 6S FePo Setup mit einem Kora 15 BL Motor. Geht super ab und erlaubt eine Flugzeit von ca. 6 Minuten. Ein Video mit einem OBL 43/7S FePo ist >> Hier << zu finden. Macht jedoch wenig Sinn, da es die Haltbarkeit des Hurri's deutlich schmälert (extr. Verschleiß des Getriebes)

Gruß Wendy


Immernoch mit alter Motorplatte und den Zahnrädern der ersten Generation unterwegs? :roll:

@Andi
ein Log wäre interessant. In den USA fliegen viele auch schon 8S A123 am normalen GAUI Regler. Die Spannungslage sollte wohl auch nur minimal höhe sein als bei sehr guten Lipos.


Mit der langen Motorplatte und allen verfügbaren Upgrades, baue Dir doch einen OBL 43 drauf und versuche es selber :wink:(lass aber bitte eine Kamera mitlaufen, dass alle was davon haben)

Wendy


Ich hatte schon 1550Watt Peak, reicht dir das? Zumindest in meinem Hurricane CF ist kein Zahnradverschleiss sichtbar. Der Z20 KV1700 ist von der Leistung mit einem OBL 43 ziemlich vergleichbar. Ob die Plaste wirklich stärkeren Verschleiss hat kann ich nicht sagen, anscheinend sind die neuen Chassis aber auch schon wieder aus festerem Material.

BeitragVerfasst: 14.04.2008 09:41:22
von lumi
Timmey hat geschrieben:
lumi hat geschrieben:
Timmey hat geschrieben:
lumi hat geschrieben:Wir haben zurzeit im Hurri ein 6S FePo Setup mit einem Kora 15 BL Motor. Geht super ab und erlaubt eine Flugzeit von ca. 6 Minuten. Ein Video mit einem OBL 43/7S FePo ist >> Hier << zu finden. Macht jedoch wenig Sinn, da es die Haltbarkeit des Hurri's deutlich schmälert (extr. Verschleiß des Getriebes)

Gruß Wendy


Immernoch mit alter Motorplatte und den Zahnrädern der ersten Generation unterwegs? :roll:

@Andi
ein Log wäre interessant. In den USA fliegen viele auch schon 8S A123 am normalen GAUI Regler. Die Spannungslage sollte wohl auch nur minimal höhe sein als bei sehr guten Lipos.


Mit der langen Motorplatte und allen verfügbaren Upgrades, baue Dir doch einen OBL 43 drauf und versuche es selber :wink:(lass aber bitte eine Kamera mitlaufen, dass alle was davon haben)

Wendy


Ich hatte schon 1550Watt Peak, reicht dir das? Zumindest in meinem Hurricane CF ist kein Zahnradverschleiss sichtbar. Der Z20 KV1700 ist von der Leistung mit einem OBL 43 ziemlich vergleichbar. Ob die Plaste wirklich stärkeren Verschleiss hat kann ich nicht sagen, anscheinend sind die neuen Chassis aber auch schon wieder aus festerem Material.


1550Watt Peak Ein- oder Ausgangsleistung.. Na Ja, wenn Du das meinst.. Du wirst es ja wissen ;)Allerdings haben wir 1550 Watt mit unserem T_REX_600 (über 4 KG Abfluggewicht) noch nicht gepackt. Würde mal dein Setup überprüfen, irgend etwas scheint da nicht ganz Koscher zu sein :lol:

Wir haben auch noch einen Staubsauger mit 1500 Watt.. Der ist von der Leistung auch "ziemlich" vergleichbar.. :twisted:

Gruß Wendy

BeitragVerfasst: 14.04.2008 10:20:38
von Timmey
lumi hat geschrieben:1550Watt Peak Ein- oder Ausgangsleistung.. Na Ja, wenn Du das meinst.. Du wirst es ja wissen ;)Allerdings haben wir 1550 Watt mit unserem T_REX_600 (über 4 KG Abfluggewicht) noch nicht gepackt. Würde mal dein Setup überprüfen, irgend etwas scheint da nicht ganz Koscher zu sein :lol:

Wir haben auch noch einen Staubsauger mit 1500 Watt.. Der ist von der Leistung auch "ziemlich" vergleichbar.. :twisted:

Gruß Wendy


Leider habe ich keinen T-REX 600E aber ich habe schon öfter Logs gesehen, Peaks von 2500 bis 3000Watt sind da gang und gäbe für ein ordentliches 3D Setup. Alles eine Sache der Einstellung. Und wenn die Leistung deines Staubsauger vergleichbar mit deinem T-REX 600 ist, dann wissen wir ja woran es liegt ;-)

Hier mal ein Log meines momentan Setups:
Pitch lag bei 11 0 -11. Flugstil Kunstflug

BeitragVerfasst: 14.04.2008 11:13:47
von worldofmaya
Hallo!
Also das mit den 1,5kW ist machbar... ich hatte auch schon Peaks in dem Bereich. Kommt schon mal beim Abstoppen vor. Mit einem stärkeren Motor ist auch noch mehr drinnen. Ein Engländer hat schon von mehr als 2kW berichtet, dabei aber seine Zahnräder abrasiert. Bei einem größeren Motor ist das schon drinnen... bin aber auch am überlegen ob ich nicht einen Z20 oder HK3026 zum Stromsparen nehme :)
-klaus

BeitragVerfasst: 14.04.2008 12:08:28
von Theslayer
Jap, also im T600 solltest locker peaks um 2-3kw erreichen können, ob mit Fepos auch weiß ich nicht.

Weiß nur von den Kreuzberger Buam, die in ihrem Logo 600 Vstabi mit 10s Flightpower die 4.4kw geknackt haben, dat ist hardcore

mfg Daniel

BeitragVerfasst: 14.04.2008 12:09:56
von lumi
Wenn ich jetzt den Nadelstichen keine Beachtung schenke, liegst Du bei 300-600W ;). Das Problem ist, dass der OBL 43 zuviel "Rums" hat. Einfach zu hart läuft. Bei einer nicht "Warmduscher" Flugweise (bekomme bestimmt gleich Schläge aus der Scale Ecke) steckt das Hurri Getriebe das einfach nicht mehr weg (Auch das "neue" nicht). Auch im Logo 3D (mit dem feinen Modul) soll es schon vermehrt Zackensalat in Verbindung mit dem OBL 43 gegeben haben ;)

Gruß Wendy