www.heli-hannover.de

Heckmotor defekt oder falsch eingestellt !?!

Heckmotor defekt oder falsch eingestellt !?!

Beitragvon Lotz am 30.08.2008 22:29:49

Moin,
so der neue Piccolo V2 ist fertig gebaut. Zusätzlich haben wir noch doppelten TS Mitnehmer und M24 Blätter montiert.
Nachdem das Akku Problem jetzt beseitigt ist macht jetzt der Heckmotor keine Mucks mehr !!!!

Bei Anbau haben wir noch eine Funktionsprüfung des Boards gemacht d.h. Piccoboard ruckartig nach rechts und links bewegt und der Heckmotor mischte immer anstandslos bei.
Nach dem Anbau des Heckmotors funktioniert dieser weiterhin tadellos, das Heck drehte zwar nach rechts aber der Motor arbeitete.
Den ersten Hüpfer im Erstflug machte er auch noch mit ... und seit dem arbeitet er gar nicht mehr :(

Ich konnte in 2-3 mal mit anstupsen kurzfristig reanimieren aber das half nur jeweils für 10 sek.

Kontakte habe ich geprüft, Akku ist voll, Propeller hinten ab und angebaut, bisschen Kontaktspray dran, Sender funktioniert, Sens und Heckbeimischung momentan voll aufgedreht. ABER NIX TUT SICH. Meint Ihr der ist TOD ???
MfG Marco
Lotz

 
Beiträge: 39
Registriert: 23.8.2008
Wohnort: Westerkappeln

Re: Heckmotor defekt oder falsch eingestellt !?!

Beitragvon Heli am 30.08.2008 23:20:27

Ich konnte in 2-3 mal mit anstupsen kurzfristig reanimieren aber das half nur jeweils für 10 sek.


Klingt als wär er hinüber. Was das genau ist weiss ich nicht, aber ich kenn es von Bürstenmotoren. Neuer rein und geht wieder.
(Verbessert mich bitte wenn das jetzt quatsch ist :wink:)
Viele Grüsse
Ricky

Logo 500 3D V-Stabi
V-Stabi | SMC20DSCAN | Emcotec | TS: DS8822 | BLS251 | Jazz 80-6-18 | Orbit 25-08HE | Kokam H5 6S1P 4000 | Helitec 550CFK | V-Tails 95 | Alle Mikado-Tuning-Teile
Eco7 Sport Brushless + Boardless
SMC16SCAN | GY401 | HS81MG | Jazz 80-6-18 | Hacker C50-L-14 | Robbe RO-Power 3S1P 5000 / Kokam H5 3S1P 4000 | Helitec 470CFK | Alu-Rotorkopf | Freilauf | Alle Wellen gehärtet
Twister Skylift mit Schlepphaken und weiteres Kleinzeugs
Funke: MX-24s
Heli
Benutzeravatar

support
 
Beiträge: 609
Registriert: 16.6.2007

Re: Heckmotor defekt oder falsch eingestellt !?!

Beitragvon Lotz am 30.08.2008 23:27:51

denke Du hast recht. Werde mal versuchen den zurück zu senden ...
welchen Motor nimmt man da als Austauschmotor ? den orig. von Ikarus ? Kabel sollten schon verlötet sein da ich davon keine Ahnung habe.
MfG Marco
Lotz

 
Beiträge: 39
Registriert: 23.8.2008
Wohnort: Westerkappeln

Re: Heckmotor defekt oder falsch eingestellt !?!

Beitragvon Heli am 30.08.2008 23:57:18

Kabel sollten schon verlötet sein da ich davon keine Ahnung habe.


Dann wohl den teuren von Ikarus. Über ein DD-Heck o.Ä. schonmal Gedanken gemacht? Wenn du eh schon den Heckmotor ausbauen musst...
Der V2 hat ja schon ein DD-Heck... :oops:

Das mit dem Löten ist allerdings einfacher als die Kabel durchs Heck zu ziehen. Du musst nur zwei Kabelenden an zwei Laschen am
Motor anlöten und dabei darauf achten dass das rote Kabel an den Pluspol gehört. Das wars. Wenn du dir das selber (noch) nicht zutraust
findest du sicher jemanden der dir zeigt wie das geht. Ich weiss nicht wie lange du das Hobby schon betreibst, aber um kleinere (hin und wieder auch größere)
Lötarbeiten kommt man eigentlich nie herum. ist aber auch nciht so schwer wies aussieht wenn man ein paar Kleinigkeiten beachtet.

Dafür wär dann der hier:
http://www.lipoly.de/index.php?main_pag ... ts_id=6604
der richtige. Ist auch bedeutend günstiger als der von Ikarus, aber mindestens genausogut. Super ist auch der GWS 3x2 Prop (sag dazu dass du den in Schwarz möchtest falls dier -wie mir- das Neon-Orange nicht so gefällt :wink:)
http://www.lipoly.de/index.php?main_pag ... ts_id=2291
der passt perfekt zu dem Motor und zum Piccolo-Heck (der Originale Propeller geht aber auch).

(Wenn du niemanden findest, das hier könnte ich dir sogar noch per PM im Einzelnen erklären :wink:)
Viele Grüsse
Ricky

Logo 500 3D V-Stabi
V-Stabi | SMC20DSCAN | Emcotec | TS: DS8822 | BLS251 | Jazz 80-6-18 | Orbit 25-08HE | Kokam H5 6S1P 4000 | Helitec 550CFK | V-Tails 95 | Alle Mikado-Tuning-Teile
Eco7 Sport Brushless + Boardless
SMC16SCAN | GY401 | HS81MG | Jazz 80-6-18 | Hacker C50-L-14 | Robbe RO-Power 3S1P 5000 / Kokam H5 3S1P 4000 | Helitec 470CFK | Alu-Rotorkopf | Freilauf | Alle Wellen gehärtet
Twister Skylift mit Schlepphaken und weiteres Kleinzeugs
Funke: MX-24s
Heli
Benutzeravatar

support
 
Beiträge: 609
Registriert: 16.6.2007

Re: Heckmotor defekt oder falsch eingestellt !?!

Beitragvon Lotz am 31.08.2008 00:20:19

Hey Heli,
habe den Motor grade bestellt. Des weiteren hast Du Post von mir :D
MfG Marco
Lotz

 
Beiträge: 39
Registriert: 23.8.2008
Wohnort: Westerkappeln

Re: Heckmotor defekt oder falsch eingestellt !?!

Beitragvon Heli am 31.08.2008 00:38:28

Du von mir auch. Meine Finger qualmen... sind jetzt auch als Lötpistole geeignet :lol::wink:
Viele Grüsse
Ricky

Logo 500 3D V-Stabi
V-Stabi | SMC20DSCAN | Emcotec | TS: DS8822 | BLS251 | Jazz 80-6-18 | Orbit 25-08HE | Kokam H5 6S1P 4000 | Helitec 550CFK | V-Tails 95 | Alle Mikado-Tuning-Teile
Eco7 Sport Brushless + Boardless
SMC16SCAN | GY401 | HS81MG | Jazz 80-6-18 | Hacker C50-L-14 | Robbe RO-Power 3S1P 5000 / Kokam H5 3S1P 4000 | Helitec 470CFK | Alu-Rotorkopf | Freilauf | Alle Wellen gehärtet
Twister Skylift mit Schlepphaken und weiteres Kleinzeugs
Funke: MX-24s
Heli
Benutzeravatar

support
 
Beiträge: 609
Registriert: 16.6.2007

Re: Heckmotor defekt oder falsch eingestellt !?!

Beitragvon Lotz am 31.08.2008 00:42:29

Hallo Heli,
danke für die super Anleitung, genau so werde ich es machen. Montag oder Dienstag sollte ich es hinbekommen. Ich melde mich sobald es geklappt hat.
MfG Marco
Lotz

 
Beiträge: 39
Registriert: 23.8.2008
Wohnort: Westerkappeln

Re: Heckmotor defekt oder falsch eingestellt !?!

Beitragvon Heli am 31.08.2008 01:02:19

Aber gern doch.

Gute Nacht!
Viele Grüsse
Ricky

Logo 500 3D V-Stabi
V-Stabi | SMC20DSCAN | Emcotec | TS: DS8822 | BLS251 | Jazz 80-6-18 | Orbit 25-08HE | Kokam H5 6S1P 4000 | Helitec 550CFK | V-Tails 95 | Alle Mikado-Tuning-Teile
Eco7 Sport Brushless + Boardless
SMC16SCAN | GY401 | HS81MG | Jazz 80-6-18 | Hacker C50-L-14 | Robbe RO-Power 3S1P 5000 / Kokam H5 3S1P 4000 | Helitec 470CFK | Alu-Rotorkopf | Freilauf | Alle Wellen gehärtet
Twister Skylift mit Schlepphaken und weiteres Kleinzeugs
Funke: MX-24s
Heli
Benutzeravatar

support
 
Beiträge: 609
Registriert: 16.6.2007

Re: Heckmotor defekt oder falsch eingestellt !?!

Beitragvon Muckymu am 02.09.2008 12:08:31

Schau dir das alte Kabel nochmal genau an.
Ich hatte mehrfach durchgescheuerte Kabel dort, wo sie aus dem Heckrohr herauskommen.
Gruß Dominik

Sender MC12 / MX 16S
Piccolo V2
X-Twin / EasyStar / FunkyChicken / Nuri
T-Rex 450XL CDE / LiPo 1800 / BL430 L / RCE BL35X / Piezo NT310
Muckymu
Benutzeravatar

 
Beiträge: 269
Alter: 36
Registriert: 10.5.2006
Wohnort: Südniedersachsen



Zurück zu Eco Piccolo



Wer ist online?

Mitglieder in diesem Forum: Alexa [Bot] und 0 Gäste