Gibt es noch Probleme mit den Jive-Reglern ?

Gibt es noch Probleme mit den Jive-Reglern ?

Beitragvon chrisk83 » 04.02.2009 18:30:42

Hi
gibt es aktuell noch Probleme mit den Jives ?
Ich hab mit meinem Vater mal beiläufig über das Problem gesprochen, ohne den genauen Sachverhalt zu kennen hatte er gleich eine mögliche Fehlerursache.
Der Verguss !
Da mein Vater in der Qualitätssicherung einer Firma ist, die Messumformer für Kraftwerke baut, hat er auch mit solchen Problemen zu tun.
Um die elektronische Elemente vor Feuchtigkeit zu schützen wird vergossen, da aber auch dieses Material einen gewissen Ausdehnungskoeffizienten hat, passiert es schnell, dass der Vergusskunststoff einzelne Bauteile bei der Ausehnung entweder zerquetscht oder von der Leiterplatte aushebelt.
Um so härter der Verguss, desto geringer die Ausdehnung, aber desto gravierender die Auswirkung auf die Ausdehnung.

Da die Messumformer der Firma, in der mein Vater arbeitet von -40 bis +80 grad Außentemperatur funktionieren müssen, sind sie mittlerweile auf weiche Silikonmischungen übergegangen, diese dehnen sich zwar mehr aus, jedoch sind sie weich genug, dass sie keine großen Kräfte auf die Bauteile ausüben können.

Allerdings treten die Probleme immer wieder auf, wenn ein Produkt (Verguss material) vom Markt genommen wird und somit ein Ersatz gefunden muss.

Ein Test wäre, 3 ungebrauchten Jive zu nehmen, einfach in die Temperaturkammer hängen, von -40 bis +80 grad und dann schaun, ob sie noch funktionieren. Wenn nicht, ist der Verguss schuld und das heißt, es ist ein FEHLER von Kontronik.
Falsche Auswahl des Vergussmaterials
"sponsored" by: http://www.Microhelis.de

Bild
chrisk83
Benutzeravatar

s-support
 
Beiträge: 2593
Alter: 25
Registriert: 24.9.2006
Wohnort: Rehburg-Loccum

Re: Gibt es noch Probleme mit den Jive-Reglern ?

Beitragvon Timmey » 04.02.2009 18:42:41

Hallo Chrisk83,

vielleicht solltest du dich doch nochmal mehr in die Themativ JIVE und Probleme einlesen. :lol:
Gruß Tim
---------------------------
T-REX 500 CF: SCORPION KV1400 & 15t, JIVE 80 LV, TT, 3xS9650, Align CF 425mm, Spartan DS760 + 9257, FASST <- bald zu verkaufen
MSH Protos 500: SCORPION KV880 & 15t, YGE 60, 3x S9650, Rotortech 430mm CF, Spartan DS760 + 9257, FASST
http://www.rcmovie.de/video/14ba6e293f903c34d748/MSH-Protos-500-RC-HELI <- VIDEO

Logo 500 V-Stabi Plettenberg 25-08 HE, JIVE 80 LV, MANIAC 553, JR DS8900G...Rest wird noch angeschafft :-)

VERKAUFE Kontronik JAZZ 80https://rc-heli-fan.org/viewtopic.php?f=236&t=52781
Timmey
Benutzeravatar

 
Beiträge: 2756
Alter: 27
Registriert: 14.5.2007
Wohnort: Erding

Re: Gibt es noch Probleme mit den Jive-Reglern ?

Beitragvon heliminator » 04.02.2009 18:46:57

ja, man müsste mal einen (defekten :wink:) aufsägen und reinsehen...

Würde mich auch sehr interessieren! gleichers Material wie beim PJ? (dort sieht man es ja...)
Grüsse,
Christian

***********************************
LF RoXXter 33SE (im Aufbau) - 10s, SHP XL, PowerJazz, GY502
Lipoly-X - 4s, Hacker, Jazz55, GY401
Pikke 450 3D - Scorpion, Jazz55, SLS ZX
Piccolo Hughes300 FP Alu, PiccoloPro Alu Scale-Bell
derzeit FASST-funkenlos...

Support Support Support Support Support Support Support Support Support Support Support Support Support Support Support Support Support Support Support Support Support
heliminator
Benutzeravatar

support
 
Beiträge: 1928
Alter: 26
Registriert: 23.10.2004
Wohnort: Karlsruhe, Germany

Re: Gibt es noch Probleme mit den Jive-Reglern ?

Beitragvon chrisk83 » 04.02.2009 19:00:08

Timmey hat geschrieben:Hallo Chrisk83,

vielleicht solltest du dich doch nochmal mehr in die Themativ JIVE und Probleme einlesen. :lol:


das PROBLEM war doch, wenn ich das richtig verstanden habe, dass nach einmal Betrieb der Jive auf einmal nur noch geblinkt hat, und man den ANGEBLICH kurz geschlossen hat.

Also, was ist an der Überlegung falsch, dass der Jive durch die Belastung warm geworden ist, sich dadurch der Verguss-Kunststoff ausgedehnt hat und somit Druck auf Bauteile und Lötstellen ausgeübt hat, und diese Kraft reicht um Bauteile auszuhebeln oder aber kaputt zu machen.

Also wo ist meine überlegung falsch ?
"sponsored" by: http://www.Microhelis.de

Bild
chrisk83
Benutzeravatar

s-support
 
Beiträge: 2593
Alter: 25
Registriert: 24.9.2006
Wohnort: Rehburg-Loccum

Re: Gibt es noch Probleme mit den Jive-Reglern ?

Beitragvon Rundflieger » 04.02.2009 21:01:05

Das Problem ist, dass bei der Produktion von elektronischen Baugruppen und dem "zusammenbacken" derselben immer mal etwas daneben geht. D.h. von den Dingern funktionieren danach einige nicht. Je nach Wert und Zeitaufwand wird repariert oder weggeworfen. LEIDER gibt es auch ganz besonders ungute Fälle, wo so eine Baugruppe erst nach Tagen oder Wochen ausfällt.

Mit dem Verguss der Baugruppe hat man aber die Türe - Reparatur - hinter sich zugemacht und man kann als Kunde nur noch auf die Kulanz des Herstellers hoffen. Das sollte jedem klar sein, der sich so ein vergossenes "Wegwerfteil" zulegt.

mfg Gustav
Rundflieger
Benutzeravatar

 
Beiträge: 307
Registriert: 24.11.2007

Re: Gibt es noch Probleme mit den Jive-Reglern ?

Beitragvon Bayernheli01 » 04.02.2009 21:03:55

Hach wie liebe ich meine eingeschweisten Jazz Regler :drunken::oops::blackeye::blackeye::blackeye::blackeye:
Gruß
Carsten

Hurricane 550 CF Pro mit DX6i 2,4GHz
Autos: Tamiya TT-01 Peugeot 406 "Taxi", Traxxas e-Maxx


Powered by StefansLipoShop ZX
Bayernheli01
Benutzeravatar
TEAM-RHF
support
 
Beiträge: 9451
Alter: 28
Registriert: 22.7.2005
Wohnort: 86989 Steingaden Deutschland

Re: Gibt es noch Probleme mit den Jive-Reglern ?

Beitragvon Rundflieger » 04.02.2009 21:08:31

Bayernheli01 hat geschrieben:Hach wie liebe ich meine eingeschweisten Jazz Regler :drunken::oops::blackeye::blackeye::blackeye::blackeye:

Oder meinen uralten ebenfalls eingeschweisten 3SLB irgendwas, der schon zweimal in der Reparatur war ...

mfg Gustav
Rundflieger
Benutzeravatar

 
Beiträge: 307
Registriert: 24.11.2007

Re: Gibt es noch Probleme mit den Jive-Reglern ?

Beitragvon chrisk83 » 04.02.2009 21:38:10

Sicher können die Baugruppen auch durch Vertigungsstreuung kaputt gehen/sein aber ebend auch durch den Verguss, hab selbiges heute noch bei nem Prof nachgefragt.
Wenn man wechselnde Temperaturen hat, die auch über 50 Grad gehen können, kann ein hartes Vergussmaterial sogar einzelne Bauteile zerquetschen.
Bei einem Regler dürften aber auch gern mal Kerntemperaturen jenseits der 60 Grad auftreten, oder sehe ich das falsch?

Also kann es sein, dass das größte Problem der Verguss ist.

Außerdem, da mein Vater halt auch mit dem Problem Garantie/Gewährleistung zu tun hat, dass er der Firma XY aufs Dach gestiegen wäre, wenn ein Zulieferteil überdurchschnittlich oft ausfällt und dann trotz normalem einsatz auf fehlanwendung plädiert wird.
In der Industrie gibts da Konventionalstrafen etc.
Aber im Privaten ?

2 Jahre Garantie/Gewährleistung und innerhalb der ersten 6 Monate MUSS der hersteller NACHWEISEN, dass eine Fehlanwendung vorlag... und diesen NACHWEIS würde ich mir von einem Sachverständigen unterzeichnen lassen
"sponsored" by: http://www.Microhelis.de

Bild
chrisk83
Benutzeravatar

s-support
 
Beiträge: 2593
Alter: 25
Registriert: 24.9.2006
Wohnort: Rehburg-Loccum

Re: Gibt es noch Probleme mit den Jive-Reglern ?

Beitragvon worldofmaya » 04.02.2009 21:55:36

Aus Sicht der Kühlung ist das Design des Jive schon sehr interessant... nur eben mit dem bekannten Nachteil. Und da fängt es an. Bei der ganzen Geschichte mit dem Geblinke, wer bitte traut den Blink-Signalen? Außer vielleicht der Reparaturdienst...
Wenn man die Foren durchforstet trifft man auf eine Menge an Berichten wo man auf Grund von Verpolung (BEC, Akku, ...) nur wegen Blink-Codes trotz verpolungssicherer Stecksysteme man (Repartur-Dienst) sich darauf beruft.
Dein "MUSS" ist leider nicht so eindeutig... die Dinger blinken ja und sagen das sie Misshandelt wurden... das Problem betrifft aber nicht nur den kleinen Modellbauer der sein hart verdientes Geld anlegen möchte, es trifft auch Hersteller (siehe Bericht/Anfrage auf Rc-heli)
-klaus
Logo 500 3D / VStabi / BLS451 / BLS251 / CC HV85 / Scorpion HK4020-1100kV / Maniac 553
Hurricane 550 / CHP CF Frame / 9650 / Jazz80 / Scorpion HK3026-1600kV / Gy401 / Torsion 500
MSH Protos 500 / 9650 / Jazz80 / Gy401
Schlüter Heli Star
Futaba 12z / TM-14
worldofmaya
Benutzeravatar

 
Beiträge: 3942
Alter: 30
Registriert: 6.6.2007
Wohnort: Graz *

Re: Gibt es noch Probleme mit den Jive-Reglern ?

Beitragvon Rundflieger » 04.02.2009 22:30:56

worldofmaya hat geschrieben:die Dinger blinken ja und sagen das sie Misshandelt wurden...

Das kann sein - muss aber nicht. Ich persönlich möchte mir lieber die Platine ansehen, paar Messpunkte prüfen - und erst dann eine Aussage machen.

Blinki blinki ist halt modern - wahrscheinlich weil man das blinker zählen auch von einer Hilfskraft erledigen lassen kann ...

mfg Gustav
Rundflieger
Benutzeravatar

 
Beiträge: 307
Registriert: 24.11.2007

Re: Gibt es noch Probleme mit den Jive-Reglern ?

Beitragvon worldofmaya » 04.02.2009 22:41:15

Du sagst es... wie gesagt alles Auslegungssache.
Im Handuch steht auch der Jive mit BEC muss mit einem Pufferakku betrieben werden... was wenn man den Puffer zu groß dimensioniert und der Ladestrom den ein ausgeleerter NiMH produziert das Jive BEC zerstört. Davon steht komischerweise nichts. Ob er dann noch blinkt?
-klaus
Logo 500 3D / VStabi / BLS451 / BLS251 / CC HV85 / Scorpion HK4020-1100kV / Maniac 553
Hurricane 550 / CHP CF Frame / 9650 / Jazz80 / Scorpion HK3026-1600kV / Gy401 / Torsion 500
MSH Protos 500 / 9650 / Jazz80 / Gy401
Schlüter Heli Star
Futaba 12z / TM-14
worldofmaya
Benutzeravatar

 
Beiträge: 3942
Alter: 30
Registriert: 6.6.2007
Wohnort: Graz *

Re: Gibt es noch Probleme mit den Jive-Reglern ?

Beitragvon Rundflieger » 04.02.2009 23:06:10

worldofmaya hat geschrieben:... und der Ladestrom den ein ausgeleerter NiMH produziert das Jive BEC zerstört.

Ich denke mal, dass bei einem modernen Regler das BEC kurzschlussfest ist.
Darüber müsste wohl was in der Anleitung oder in den techn. Daten stehen.

mfg Gustav
Rundflieger
Benutzeravatar

 
Beiträge: 307
Registriert: 24.11.2007

Re: Gibt es noch Probleme mit den Jive-Reglern ?

Beitragvon 3d » 04.02.2009 23:31:48

das PROBLEM war doch, wenn ich das richtig verstanden habe, dass nach einmal Betrieb der Jive auf einmal nur noch geblinkt hat, und man den ANGEBLICH kurz geschlossen hat.

entweder ist an mir was vorbei gegangen oder an dir.

probleme gabs ja eigentlich nur wegen der schutzfunktion.
wo hast du das her mit der vergussmasse und dem kurzschließen?

die ausfälle die es ab und zu gibt, würde ich als montagsprodukte, zufall und qualitätsstruung beschreiben.
mir ist die endstufe auch schon durchgebrannt, aber ich glaube nicht, daß die vergussmasse damit was zu tun hatte.
es herrschten konstante bedingungen.

Ein Test wäre, 3 ungebrauchten Jive zu nehmen, einfach in die Temperaturkammer hängen, von -40 bis +80 grad und dann schaun, ob sie noch funktionieren.

was würde das bringen?
der jive ist kein industrie-regler und muss bei solchen temperaturen nicht funktionieren.
Wo bleibt die Brennstoffzelle?

REX 600 ohne riemen, orbit 30-12HE mit jive 60, 2600mAh konions, 3200 kokam, 4000 SLS ZX
radix; 3x bls451; spartan + 9254
funke ohne servomonitor
3d
Benutzeravatar
no more comment
 
Beiträge: 5785
Registriert: 6.3.2007
Wohnort: Leer (Ostfriesland)

Re: Gibt es noch Probleme mit den Jive-Reglern ?

Beitragvon worldofmaya » 05.02.2009 00:16:19

Rundflieger hat geschrieben:
worldofmaya hat geschrieben:... und der Ladestrom den ein ausgeleerter NiMH produziert das Jive BEC zerstört.

Ich denke mal, dass bei einem modernen Regler das BEC kurzschlussfest ist.
Darüber müsste wohl was in der Anleitung oder in den techn. Daten stehen.

Das Jive BEC scheint es nicht zu sein. Siehe dazu gehöriger Fall mit angeblich verpolten BEC bei dem irgend eine Stufe des Jive kaputt ging obwohl das BEC danach noch funktionierte. Der Support führte selbst Verpolung an. Das sie verpolungssichere Stecker (wie zum Beispiel Futaba) an ihre 10€ Kabelchen bauen wäre vielleicht ein guter Gedanke gewesen.

3d hat geschrieben:entweder ist an mir was vorbei gegangen oder an dir.

Ich würde mal meinen an dir ist was vorbei gegangen... .

3d hat geschrieben:probleme gabs ja eigentlich nur wegen der schutzfunktion.
wo hast du das her mit der vergussmasse und dem kurzschließen?

Schau mal in die Regler-Abteilung der diversen Foren...

3d hat geschrieben:mir ist die endstufe auch schon durchgebrannt, aber ich glaube nicht, daß die vergussmasse damit was zu tun hatte.
es herrschten konstante bedingungen.

Wo bitte herrschen konstante Bedingungen? Maximal beim Kampf-Schweben...
Der Gedanken ist ja das man die Wärme schneller von den elektronischen Elementen abführen kann damit eben diese besser gekühlt werden. Wurde zumindest so vermarktet. Kühlrippen und Lüfter kann man an den extra dafür vorgesehen Kontaktstellen am Gehäuse montieren. Ich finde das Gehäuse von der Idee her sehr gut.

3d hat geschrieben:der jive ist kein industrie-regler und muss bei solchen temperaturen nicht funktionieren.

Na hallo... das Ding kostet 300 Euronen... wenn man den nicht ordentlich hernehmen kann, wen sonst? -40 Grad vielleicht nicht unbedingt, aber schon mal einen schlecht belüfteten Rumpf gesehen... da wird's ordentlich warm.
Das soll nicht gegen K. sein, aber nach all den Problemen am Anfang mit Sicherheitsfeature und man möchte ja den Regler vor Zerstörung sichern, muss man sich schon Fragen warum dann das BEC so ausgelegt wurde und welche Stecker man nach K. verwenden soll, damit eben diese Fälle von Verpolung von K. nicht angeführt werden. Ich wollte mir einen Bestellen, meine Anfrage zum Steckersystem wurde mir nicht beantwortet. Da wurde es dann halt ein CC...
-klaus
Logo 500 3D / VStabi / BLS451 / BLS251 / CC HV85 / Scorpion HK4020-1100kV / Maniac 553
Hurricane 550 / CHP CF Frame / 9650 / Jazz80 / Scorpion HK3026-1600kV / Gy401 / Torsion 500
MSH Protos 500 / 9650 / Jazz80 / Gy401
Schlüter Heli Star
Futaba 12z / TM-14
worldofmaya
Benutzeravatar

 
Beiträge: 3942
Alter: 30
Registriert: 6.6.2007
Wohnort: Graz *

Re: Gibt es noch Probleme mit den Jive-Reglern ?

Beitragvon Rundflieger » 05.02.2009 11:45:52

worldofmaya hat geschrieben:Schau mal in die Regler-Abteilung der diversen Foren...

Der Beitrag hier z.B.: http://www.rc-heli.de/board/showthread.php?t=88085

> das Ding kostet 300 Euronen...
Das waren mal 600 Mark - für einen Dings, was nicht mal repariert werden kann -> no ...

mfg Gustav
Rundflieger
Benutzeravatar

 
Beiträge: 307
Registriert: 24.11.2007

Nächste


Zurück zu Steller/Regler



Wer ist online?

Mitglieder in diesem Forum: Alexa [Bot] und 0 Gäste