microhelis.de www.airbrush4you.de

GY 410 -Einstellung Digi-Norm Problem: 9254 wird heiß

GY 410 -Einstellung Digi-Norm Problem: 9254 wird heiß

Beitragvon Bernd Hill am 28.07.2008 10:15:48

Hallo zusammen,

ich fliege auf meinem Hurricane 550 den GY 401 mit S9254 an Plaste-Blättern (Schweben, Rundflug).
Den GY 401 habe ich auf Digi-Mode, Sense bei 65%, Limiter auf 100%, volle Wegnutzung ohne Anlaufen.
Ich fliege immer HH-Mode.
Spannungsversorgung erfolgt durch separaten Akku (4 x GP2000).

Mit dieser Einstellung steht das Heck wie angenagelt, fliegerisch bin ich (als Anfänger) voll zufrieden :mrgreen:.
Mir ist jedoch aufgefallen, dass das Heckservo (am Rohr installiert, alle Anlenkungen super leicht und spielfrei) sehr heiß wird! :shock:
OK, es war warm, fast 30°C, aber das Servo wird so heiß, dass ich mir ernsthaft Sorgen mach.

Das S9254 bildet mit dem GY 401 doch ein eingespieltes Team, das müsste doch aufeinander abgestimmt sein!
Stromaufnahme des Servos kann ich nicht messen, aber pro 10-Minutenflug muss ich etwa 300 mAh nachladen, d.h. mittlere Gesamtstromaufnahme aller Servos (1 x 9254, 3 x 3152) liegt bei ca. 1,8 A.

Darf das 9254 so heiß werden?

Ich habe nach der allgemeinen Einstell-Empfehlung nach Doc Tom den GY 401 auch mal in den Analog-Mode gestellt und damit auch so meine Probleme:

Bis das Heck aufhört zu pendeln, muss ich die Sense auf unter 30% runter nehmen.
Wenn ich dann Pitch gebe oder auch aus 2 m Höhe schnell auf 0,5 m runter gehe, dreht das Heck stark aus und dann wieder zurück (geschätzt ca. 20°).
Fliegerisch geht das natürlich gar nicht!

Wer hat Tipps für mich, wie ich im Digi-Mode die Temperatur runter bekomme? Nützt ein Kühlkörper auf dem Plastikgehäuse?
Oder natürlich: Was habt Ihr gemacht, um im Analog-Mode mit anständiger Empfindlichkeit fliegen zu können?

Danke!

Gruß,
Bernd
Bernd Hill

 
Beiträge: 18
Registriert: 25.2.2008
Wohnort: Köln

Re: GY 410 -Einstellung Digi-Norm Problem: 9254 wird heiß

Beitragvon -andi- am 28.07.2008 10:20:35

Sers!

Ich hab die selbe Kombi im einsatz, bei mir wird nix warm, schon gar nicht heiß.

Heck ist auch nach docTom eingestellt, das Servo ist allerdings hinten eingebaut.

Entweder das Servo hat einen weg oder bei der Anlenkung stimmt was nicht...
Leider kenn ich den Hurri noch nicht gut genug, als das ich Dir brauchbare Tips geben könnte :-(

cu
Andi - der hofft das jemand das Problem eingrenzen kann :-)
Never touch a running system! - Greif NIE in einen laufenden Heli!

Hurricane 550 Z-Power Z20 1470K/V, GAUI 50A, TS: S3151, GY401+S9254, SMC16SCAN mit 7SFePos
T-Rex 450 SE JGF 500TH, Jazz 40, TS: FS60, LGT2100+S9257, Delerin HRZ, SCM16Scan mit 3S 2.2Ah SLS ZX
Lama V3 Phase II Blätter bissi Bling mit 2S 0,8Ah AHA-LiPo
Lader Hyperion EOS 0610i DOU, Graupner Ultramat 14 + Lipo Balancer Plus
MX16s

The memory remains!
20.08.1983 - 18.08.2008
-andi-
Benutzeravatar

m-support
 
Beiträge: 2151
Alter: 27
Registriert: 20.8.2006
Wohnort: Klagenfurt

Re: GY 410 -Einstellung Digi-Norm Problem: 9254 wird heiß

Beitragvon Torca am 28.07.2008 10:42:28

Hi,
ich habe die Kombo an meinem Rappen, bei mir mir auch nichts heiß. Ich fliege das Servo aber nicht im Digi Mode.
Eingestellt ist das Heck nach DocTom. Sense im normal Mode ist bei 60%.
Entweder wie Andi schon schrieb hat Dein Servo eine Macke oder Du könntest noch folgendes probieren.
Stelle den 401 wieder auf Analog und erhöhe mal die Drehzahl. Fliegst Du den originalen Gaui Regler?
Gruß Torben


Mini Titan E325, 3xFS BB 61 Carbon, Motor 450F,Jazz 40-6-18,Gyro 401 mit FS BB 61 Carbon Speed Digital Cool
Raptor E550, 3xS3003, OBL 43/11,Gyro 401 mit S9254, 6S Konion 3900mAh

Sender: Spektrum DX7
Lader: Hyperion EOS 610i Duo

http://www.Torca.de
Torca
Benutzeravatar

 
Beiträge: 141
Alter: 30
Registriert: 5.5.2007
Wohnort: Ganderkesee

Re: GY 410 -Einstellung Digi-Norm Problem: 9254 wird heiß

Beitragvon Bernd Hill am 28.07.2008 12:00:07

Hi Torben,

ja, habe den orig. Gaui-Regler (50A mit Kühlkörper, Regler-Mode) drin.
Regleröffnung entweder bei 65% oder 80%, Problem ist immer gleich.
Der Heli schüttelt auch nicht erkennbar.
Beim Hochlaufen mal kurz und beim Runterlaufen auch, aber nicht bei Betriebsdrehzahl.
Ich hatte letztens eine leichte Videokamera ohne Verwackelautomatik drunter (starr unter dem Chassis, kein Schaumstoff). Die Aufnahmen waren ruhig und scharf.

Werde trotzdem nochmal alles kontrollieren.

Wie kann es sein, dass ich beim Umstellen aus Digi- in Analog-Mode die Sens von 65% auf unter 30% runter nehemn muss, damit das Heck nicht pendelt?

Etwas wäre ja ok, aber um die Hälfte reduzieren?
Wie gesagt, dann dreht der Hubi bei Pitchänderungen stark aus (und durch HH-Mode natürlich wieder zurück).

Gruß,
Bernd
Bernd Hill

 
Beiträge: 18
Registriert: 25.2.2008
Wohnort: Köln

Re: GY 410 -Einstellung Digi-Norm Problem: 9254 wird heiß

Beitragvon echo.zulu am 28.07.2008 12:41:37

Es könnte sein, dass Du schon zu hoch bist mit der Kreiselempfindlichkeit. Fang mal im DS-Mode mit ca. 50% Empfindlichkeit an. Dann langsam in 5% Schritten steigern, bis das Heck anfängt zu pendeln. Dann wieder etwas runter. Im Schwebeflug kann man erfahrungsgemäß mehr Empfindlichkeit einstellen, als im Rundflug. Auch das ist zu beachten. Wenn man die Empfindlichkeit noch höher machen würde, hört zwar das Pendeln wieder auf, aber das Servo schwingt immer noch, jedoch mit einer so hohen Frequenz, dass man es nicht mehr sieht. Dann wird das Servo auch entsprechend sehr viel wärmer werden. Im schnellen Rundflug hört man das Pendeln als Brummen, besonders wenn man schräg zum Wind fliegt.
CU,

Egbert.
echo.zulu
Benutzeravatar

 
Beiträge: 2063
Registriert: 3.9.2006
Wohnort: 31234 Wipshausen

Re: GY 410 -Einstellung Digi-Norm Problem: 9254 wird heiß

Beitragvon Helmut S. am 28.07.2008 13:37:53

mittlere Gesamtstromaufnahme aller Servos (1 x 9254, 3 x 3152) liegt bei ca. 1,8 A


Hallo Bernd,
wenn deine Servos tatsächlich im Schnitt 1,8 A brauchen, dann stimmt etwas nicht. Ich habe in meinem Hurri mal den Datenlogger an den Empfänger angeschlossen und hatte einen Durchschnitt von 350 mA und maximale Peaks von 1,8 A. Du könntest dieses Servo mal ohne Gyro direkt am Empfänger anschliessen und ein bisschen hin- und her bewegen. Wenn es dann auch warm/heiss wird, ist es vermutlich defekt.

Viele Grüße, Helmut
Hurricane 550 V2 http://www.soelch-service.de/helmut-Dateien/Page677.htm
T-Rex 450XL CDE http://www.soelch-service.de/helmut-Dateien/Page671.htm
Eco Piccolo V2 http://www.soelch-service.de/helmut-Dateien/Page517.htm
Lama V3 http://www.soelch-service.de/helmut-Dateien/Page674.htm
Aerofly Prof.D, Graupner MC12
, ...und jede Menge Spaß...
Helmut S.
Benutzeravatar

 
Beiträge: 259
Alter: 43
Registriert: 7.7.2005
Wohnort: München

Re: GY 410 -Einstellung Digi-Norm Problem: 9254 wird heiß

Beitragvon Günu am 28.07.2008 13:48:42

350mA nur für's BEC? Krass!! Hätt ich nicht erwartet!! Ich hab auf meinem 600er Nitro einen 2400mAh NiMh-Akku, und den Lad ich nicht wirklich viel...

Marc
Gruss Marc

Blade CP Pro: DD-Heck mit blauem 4-Blatt; Alu-TS; Alu-Bell/Hiller-Mischer; Alu-Rotorkopf; Helitec GFK-Blades; Sicherungs- + Messingmod
Mini Titan: Turnigy X500; Jazz 40; 3x 65MG; 1x 9257; GY401; GTC's; Alu ZS; Tuning Paddel; 2'700 RPM
T-Rex 600 Nitro: OS 50; 3x 5391; 1x 9254; GY401; Maniac's; 1'700 RPM
T-28 Trojan: Mein erster Flächenflieger, noch im Aufbau
Funke: Graupner/JR MX16s
Status: Flotter Rundflug
Günu
Benutzeravatar

s-support
 
Beiträge: 527
Alter: 23
Registriert: 19.9.2006
Wohnort: Oensingen

Re: GY 410 -Einstellung Digi-Norm Problem: 9254 wird heiß

Beitragvon Helmut S. am 29.07.2008 05:40:07

Ich hab auf meinem 600er Nitro einen 2400mAh NiMh-Akku, und den Lad ich nicht wirklich viel...


Naja, bei 350 mA Verbrauch halt alle 6 - 7 Stunden, also nach 20 Tankfüllungen.... theoretisch ;-)

Viele Grüße, Helmut
Hurricane 550 V2 http://www.soelch-service.de/helmut-Dateien/Page677.htm
T-Rex 450XL CDE http://www.soelch-service.de/helmut-Dateien/Page671.htm
Eco Piccolo V2 http://www.soelch-service.de/helmut-Dateien/Page517.htm
Lama V3 http://www.soelch-service.de/helmut-Dateien/Page674.htm
Aerofly Prof.D, Graupner MC12
, ...und jede Menge Spaß...
Helmut S.
Benutzeravatar

 
Beiträge: 259
Alter: 43
Registriert: 7.7.2005
Wohnort: München

Re: GY 410 -Einstellung Digi-Norm Problem: 9254 wird heiß

Beitragvon Bernd Hill am 18.08.2008 11:14:53

Hi zusammen,

habe das Problem erheblich verringern können.

Ich hatte vorher den Gaui-Regler im Gov.-Mode bei 65% Gasgerade Regleröffnung. Da wurde das Servo heiß.

Jetzt fliege ich im Steller-Mode mit Gaskurve, angepasst auf 65% bei 0-Pitch und ohne Drehzahleinbrüche beim Pitch geben. Drehzahl ist in etwa die gleiche wie vorher, aber das Heckservo wird nur noch knapp handwarm.

Offensichtlich hat der Regler Probleme, bei nur 65% die Drehzahl konstant zu halten und ist immer um das Soll herum geschwungen. Mit der Gaskurve sind die permanenten (wenn auch geringen) Drehzahlschwingungen weg, die der Heckrotor wohl permanent aussteuern musste. Das Servo wird also nicht mehr so stark beansprucht.

Stromaufnahme hab ich noch nicht messen können, aber ich lade nach drie Flügen je 11 Minuten ca. 850 mAh ein. Stromverbrauch der kompletten Anlage (allse Digi-Servos) müsste also bei ungefähr 1,5 A liegen.

Wenn ich das mit meinen Flächenfliegern vergleiche, ist das immer noch etwas hoch, aber die sind alle nur mit Analogservos ausgerüstet.

Gruß,
Bernd
Bernd Hill

 
Beiträge: 18
Registriert: 25.2.2008
Wohnort: Köln



Zurück zu Gyros



Wer ist online?

Mitglieder in diesem Forum: Alexa [Bot] und 0 Gäste


Willst Du RHF supporten?
Mit jedem Click auf ein Werbebanner unterstützt Du auch das Forum!